
FINTEACH 
MOZAMBIQUE 
Microsoft Excel  
LESSON 1
Welcome to the FINTEACH MOZAMBIQUE Excel Basic Manual, crafted by 
Gustavo Alexandre and Marcelo Louis. This manual is designed to equip 
our students with fundamental Microsoft Excel skills, serving as an 
essential aid in your learning journey. We will guide you through the basics 
of the Excel interface, creating and formatting tables, and performing 
simple calculations. This foundational knowledge is crucial for effective 
data management in various professional contexts.
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Navigating the Microsoft Excel Interface
Upon opening Microsoft Excel, you'll be greeted by its intuitive interface. The very first step to mastering Excel is to understand its basic 
layout. You can easily find and open Excel by searching for it on your computer's start menu or applications folder.

The Ribbon Tabs

At the top of the Excel window, you'll see a series of 
tabs such as 'Home', 'Insert', 'Page Layout', and 
'Formulas'. This area is known as the Ribbon, and 
each tab contains a collection of related commands 
and tools. Familiarising yourself with these tabs will 
help you quickly locate the functions you need.

Understanding Cells

Below the Ribbon, you'll observe a grid of small boxes. 
Each of these boxes is called a 'cell'. Cells are the 
fundamental building blocks of an Excel worksheet, 
where all your data is entered. Every cell has a unique 
address, for example, 'A1' (Column A, Row 1) or 'B2' 
(Column B, Row 2), allowing you to precisely reference 
data.
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Creating Your First Table in Excel
Creating tables in Excel is a straightforward process that organises your data effectively. Tables enhance readability and allow for easier data manipulation. Follow 
these steps to transform your raw data into a structured table.

Select the Data Range
Begin by highlighting the cells that contain the data you wish to include in your table. For instance, if you have a list of names and their 
corresponding ages, select all the cells encompassing this information.

Navigate to the "Insert" Tab
Once your data is selected, direct your attention to the top of the Excel screen and click on the "Insert" tab. This tab is home to various tools for 
inserting objects and elements into your worksheet.

Click on "Table"
Within the "Tables" group on the "Insert" tab, you will find the "Table" button. Click on this button to initiate the table creation process.

Confirm the Range
A "Create Table" dialogue box will appear, prompting you to confirm the range of data you selected. Ensure the displayed range is accurate, and 
then click "OK" to proceed with table creation.

Adjust Table Style
After the table is created, a new "Table Design" tab will automatically appear on the Ribbon. Here, you can easily change the table's visual style, 
apply different colour schemes, and choose various formatting options to suit your preferences.
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Enhancing Your Excel Table with 
Borders and Adjustments
Once your basic table is formed, you can further refine its appearance and structure to improve readability and organisation. 
Adding borders provides a clear visual distinction for your data, while adjusting column and row sizes ensures all content is 
perfectly displayed. You can also merge cells to create consolidated headings or labels, adding a professional touch to your 
spreadsheets.

Applying All 
Borders
To add borders to your newly 
created table, select the range of 
cells you wish to border (e.g., B3 
to F9). Then, navigate to the 
'Home' tab on the Ribbon. In the 
'Font' group, click on the 'Borders' 
dropdown arrow and select 'All 
Borders'. This will apply a clear 
border around each cell within 
your selected range, defining 
your table's boundaries.

Resizing Columns 
and Rows
To adjust the width of columns 
or the height of rows, simply 
hover your mouse over the line 
dividing two column letters (e.g., 
between B and C) or two row 
numbers (e.g., between 3 and 4). 
Your cursor will change to a 
double-headed arrow. Click and 
drag to resize manually, or 
double-click for Excel to 
automatically adjust to the 
content.

Merging Cells
For creating combined headers 
or labels, you can merge cells. 
Select the cells you wish to 
merge (e.g., two cells in a single 
row). On the 'Home' tab, in the 
'Alignment' group, click the 
'Merge & Center' button. This will 
combine the selected cells into a 
single larger cell, typically 
centering its content.
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Populating Your Table: The School Grade Sheet Example
With your table structure in place, it's time to add meaningful data. Let's create a practical example: a school grade sheet. This will demonstrate how to input 
different types of data, from text to numerical values, into your Excel table.

Entering Titles

Start by inputting the column titles in your designated table header row. For our school grade sheet, these 
will be 'Name', 'Test 1', 'Test 2', and 'Test 3'. These titles provide clear labels for the data that will be entered 
below them.

Adding Student Names

In the first column, directly below the 'Name' title, enter the names of your students. Each student's name 
should occupy a separate row. This sets up the primary identifier for each record in your grade sheet.

Inputting Test Scores

Proceed to fill in the numerical test scores for each student in the respective 'Test 1', 'Test 2', and 'Test 3' 
columns. Ensure accuracy when entering these scores, as they will be used for subsequent calculations.
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Calculating Averages in Your Grade Sheet
One of Excel's most powerful features is its ability to perform calculations automatically. For our school grade sheet, calculating the average test 
score for each student is a common and essential task. Excel's 'AVERAGE' function simplifies this process immensely.

Prepare for Average Column
First, type 'Average' into the next available column header (e.g., Column G, Row 3) next to 'Test 3'. This will be where the calculated 
averages for each student will appear.

Select the Target Cell
Click on the cell where you want the first student's average to be displayed. This will typically be the cell in the 'Average' column, in the 
same row as the student whose scores you are averaging.

Access the Function Feature
Navigate to the 'Formulas' tab on the Ribbon. In the 'Function Library' group, click on 'Insert Function' (fx) or directly select 
'AutoSum' and then 'Average' from the dropdown. This opens the 'Function Arguments' dialogue box.

Select Data Range for Average
Once the 'AVERAGE' function is selected, Excel will prompt you to specify the cells containing the numbers you wish to average. 
Click and drag your mouse to select the range of cells with the student's test scores (e.g., C4 to E4 for the first student). Press 
'Enter' when done.

Auto-Fill Averages
To calculate the averages for the remaining students without repeating the steps, click on the cell containing the first calculated 
average. You will see a small square handle at the bottom-right corner of this cell. Click and drag this handle downwards, and Excel 
will automatically fill in the averages for all subsequent students, adjusting the formula for each row.
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Saving Your Excel Workbook
Once you've completed your work, saving your Excel workbook is crucial to preserve your data and make it accessible for future use. Excel offers flexible 
options for saving your files, allowing you to choose the location and format that best suits your needs.

Saving Your Work
To save your table and all the data you've entered and formatted, go to the 'File' tab in the top-
left corner of the Excel window. This tab provides access to essential file management options.

Choose 'Save As'
From the 'File' menu, click on the 'Save As' option. This allows you to choose a 
specific location on your computer to store your workbook and give it a meaningful 
name. It's especially useful for saving a document for the first time or saving a copy 
with changes.

Select Location and Name
A dialogue box will appear, prompting you to select a destination folder 
(e.g., 'Documents', 'Desktop', or a specific project folder) and to enter a 
file name for your workbook. Choose a name that clearly describes the 
content of your file, such as "School Grade Sheet - Term 1". Click 'Save' 
to complete the process.
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Exercises for Practice
To reinforce your understanding of the concepts covered in this manual, please complete the following exercises. Practical 
application is key to mastering Excel.

Exercise 1: Create a Simple Inventory

Open a new Excel workbook. Create a table for an inventory list with the following columns: Item Name, Quantity, Unit 
Price, Total Value. Enter at least 5 different items with their respective quantities and unit prices. Calculate the 'Total Value' 
for each item (Quantity * Unit Price).

Exercise 2: Monthly Budget Tracker

Design a table to track your monthly expenses. Include columns for: Category (e.g., Food, Transport, Rent), Budgeted 
Amount, Actual Spend, Difference. Populate with at least 5 categories. Use formulas to calculate the 'Difference' (Budgeted 
Amount - Actual Spend) for each category.

Exercise 3: Student Attendance Log

Create a table to log student attendance for a week. Columns should include: Student Name, Monday, Tuesday, 
Wednesday, Thursday, Friday, Total Present. Mark 'P' for present and 'A' for absent. Calculate the 'Total Present' for each 
student for the week.
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Homework Assignment
For your homework, you are tasked with creating a comprehensive "Sales Performance Tracker" using the skills you've learned. 
This assignment will allow you to apply your knowledge of table creation, data entry, and basic formula application in a real-world 
scenario.

Sales Performance Tracker
Create a new Excel workbook for a small business. Your 
table should include the following columns:

Salesperson Name: List at least 5 salespeople.

January Sales: Enter sales figures for January for each 
salesperson.

February Sales: Enter sales figures for February for 
each salesperson.

March Sales: Enter sales figures for March for each 
salesperson.

Q1 Total Sales: Calculate the sum of sales for January, 
February, and March for each salesperson.

Average Monthly Sales (Q1): Calculate the average 
sales per month for each salesperson for Q1.

Formatting and Presentation
Ensure your table has clear borders and a professional 
appearance.

Adjust column widths and row heights as needed to 
ensure all data is visible and neatly presented.

Save your workbook with a clear file name, such as 
"YourName_Sales_Tracker_Q1".
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Looking Ahead: Next Steps and 
Support
Congratulations on completing the first lesson of our Excel training! Your dedication to learning these 
essential skills will undoubtedly empower you in your academic and professional pursuits. Remember, 
every step you take in mastering new tools brings you closer to your goals.

We encourage you to submit your homework and any questions you may have in the dedicated chat 
section within the FINTEACH MOZAMBIQUE platform. Our instructors are there to provide support and 
clarification, ensuring you grasp every concept. Your active participation is key to your success.

In our next lesson, we will delve deeper into Excel's capabilities, exploring advanced formatting 
techniques, conditional formatting, and introducing charts to visually represent your data. Get ready to 
transform your data analysis skills even further!

Thank you for being a part of the FINTEACH MOZAMBIQUE community. Keep up the excellent work, 
and we look forward to seeing you in the next class!
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